Dmitry Belyavsky (beldmit) wrote,
Dmitry Belyavsky
beldmit

Categories:

Хозяйке на заметку

Если перестало проходить соединение с почтовым сервером из нового Thunderbird, потому что на сервере стоит говно мамонта с TLS 1.0 - вот такой совет спасёт.

Но сервер с такими настройками (не знающий TLS новее 1.0) надо апгрейдить при первой же возможности. This entry was originally posted at https://beldmit.dreamwidth.org/924682.html. Your comment? (comment count unavailable comments)
Tags: security, компьютерное
Subscribe

  • Менять невозможно по собственной воле среду обитанья

    Уф. Прошёл квест "смени страну в Google Play", потому что без него не ставилось приложение от T-Mobile. А там это, сладкое слово "халява",…

  • Загонная охота: завершение

    Пофиксил сегодня баг, о котором писал здесь. Ошибка оказалась не в асемблере, как я думал, а в формировании байтиков. При пересчёте длины новая…

  • Прикопаю ссылки

    Нашёл интересный русскоязычный программерский Телеграм-канал и англоязычный сайт его автора с частичным дублированием контента. This entry was…

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 0 comments